Modify setup.py version syntax to address #5464
[mediagoblin.git] / guix-env.scm
index b8e3671ca13a94e2e9eb80484bc55a845c0349c7..d56f8539183604f30266aae51df7493475cef05c 100644 (file)
@@ -64,6 +64,8 @@
              (gnu packages python)
              (gnu packages gstreamer)
              (gnu packages glib)
+             (gnu packages rsync)
+             (gnu packages ssh)
              (gnu packages version-control)
              ((guix licenses) #:select (expat zlib) #:prefix license:))
 
@@ -195,4 +197,8 @@ media.")
                                      ; and texlive-texmf is very large...
      ("python-chardet", python-chardet)
      ("python-psycopg2" ,python-psycopg2)
+     ;; For developing
+     ("openssh" ,openssh)
+     ("git" ,git)
+     ("rsync" ,rsync)
      ,@(package-propagated-inputs mediagoblin))))