Use constant instead of hard-coded string for plugin incompatibility indicator