Upping HEAD version number. 1.5.1 scripts are stored in SM-1_5_1 branch.
authortokul <tokul@7612ce4b-ef26-0410-bec9-ea0150e637f0>
Sun, 12 Feb 2006 16:11:50 +0000 (16:11 +0000)
committertokul <tokul@7612ce4b-ef26-0410-bec9-ea0150e637f0>
Sun, 12 Feb 2006 16:11:50 +0000 (16:11 +0000)
git-svn-id: https://svn.code.sf.net/p/squirrelmail/code/trunk/squirrelmail@10729 7612ce4b-ef26-0410-bec9-ea0150e637f0

ChangeLog
ReleaseNotes
functions/strings.php

index 978eb9f..00d13c9 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -2,8 +2,11 @@
 *** SquirrelMail Devel Series 1.5 ***
 *************************************
 
-Version 1.5.1 -- CVS
---------------------
+Version 1.5.2 CVS
+  -
+       
+Version 1.5.1 (branched on 2006-02-12)
+--------------------------------------
   - New reply citation to include date and author.
   - Security: Fix some possible XSS bugs.
   - Norwegian Bokmal translation uses nb_NO.
index 23f6c38..85647fa 100644 (file)
@@ -1,10 +1,10 @@
 /*****************************************************************
- * Release Notes: SquirrelMail 1.5.1                             *
- * The "Fire in the Hole" Release                                *
- * 2006-02-19                                                    *
+ * Release Notes: SquirrelMail 1.5.2                             *
+ * The "" Release                                                *
+ * 2006-xx-xx                                                    *
 *****************************************************************/
 
-WARNING. If you can read this, then you are reading file from 1.5.1cvs and not
+WARNING. If you can read this, then you are reading file from cvs and not
 final release notes.
 
 
index 2493b13..a830024 100644 (file)
@@ -19,14 +19,14 @@ if (!defined('SM_PATH')) define('SM_PATH','../');
  * SquirrelMail version number -- DO NOT CHANGE
  */
 global $version;
-$version = '1.5.1 [CVS]';
+$version = '1.5.2 [CVS]';
 
 /**
  * SquirrelMail internal version number -- DO NOT CHANGE
  * $sm_internal_version = array (release, major, minor)
  */
 global $SQM_INTERNAL_VERSION;
-$SQM_INTERNAL_VERSION = array(1,5,1);
+$SQM_INTERNAL_VERSION = array(1,5,2);
 
 /**
  * There can be a circular issue with includes, where the $version string is