require instead of include_once
authorpdontthink <pdontthink@7612ce4b-ef26-0410-bec9-ea0150e637f0>
Fri, 13 Oct 2006 17:57:50 +0000 (17:57 +0000)
committerpdontthink <pdontthink@7612ce4b-ef26-0410-bec9-ea0150e637f0>
Fri, 13 Oct 2006 17:57:50 +0000 (17:57 +0000)
git-svn-id: https://svn.code.sf.net/p/squirrelmail/code/trunk/squirrelmail@11914 7612ce4b-ef26-0410-bec9-ea0150e637f0

include/init.php

index 6a0d70e..5586ff1 100644 (file)
@@ -274,7 +274,7 @@ $squirrelmail_plugin_hooks = array();
  * and let the hook calls include only the plugins needed.
  */
 if (file_exists(SM_PATH . 'config/plugin_hooks.php')) {
-    include_once(SM_PATH . 'config/plugin_hooks.php');
+    require(SM_PATH . 'config/plugin_hooks.php');
 }
 
 /**