Better white space and wrapping
[squirrelmail.git] / contrib / RPM / squirrelmail.spec
index 336a25e838b07b9608fcc52d86a39bf78f721360..05764befee955ff48a2fc580e2e7b00d0734abd1 100644 (file)
@@ -9,10 +9,10 @@
 
 %{!?rhl7:%define rhl7 0}
 %if %{rhl7}
-       %define webserver apache
+    %define webserver apache
     %define rpm_release %{spec_release}.7.x
 %else
-       %define webserver httpd
+    %define webserver httpd
     %define rpm_release %{spec_release}
 %endif
 
@@ -21,19 +21,19 @@ Name: squirrelmail
 Version: 1.4.0
 Release: %{rpm_release}
 License: GPL
-URL: http://www.squirrelmail.org/
+URL: http://squirrelmail.org/
 Vendor: squirrelmail.org
 Group: Applications/Internet
 Source: %{name}-%{version}.tar.bz2
 BuildRoot: %{_tmppath}/%{name}-%{version}-root
 BuildArch: noarch
-Requires: %{webserver}, php >= 4.0.4, perl, tmpwatch >= 2.8, aspell
+Requires: %{webserver}, php >= 4.1.0, perl, tmpwatch >= 2.8, aspell
 Requires: /usr/sbin/sendmail
 Prereq: %{webserver}, perl
 BuildPrereq: perl
 
 %description
-SquirrelMail is a standards-based webmail package written in PHP4. It
+SquirrelMail is a standards-based webmail package written in PHP. It
 includes built-in pure PHP support for the IMAP and SMTP protocols, and
 all pages render in pure HTML 4.0 (with no Javascript) for maximum
 compatibility across browsers.  It has very few requirements and is very
@@ -50,7 +50,7 @@ address books, and folder manipulation.
 %{__mv} ReleaseNotes doc/ReleaseNotes.txt
 %{__mv} themes/README.themes doc/
 for f in `find plugins -name "README*" -or -name INSTALL \
-                  -or -name CHANGES -or -name HISTORY`; do
+           -or -name CHANGES -or -name HISTORY`; do
     %{__mkdir_p} doc/`dirname $f`
     %{__mv} $f $_
 done
@@ -65,7 +65,7 @@ echo "left_refresh=300" >> data/default_pref
 for f in contrib/RPM/squirrelmail.cron contrib/RPM/config.php.redhat; do
     %{__perl} -pi \
         -e "s|__ATTDIR__|%{_localstatedir}/spool/squirrelmail/attach/|g;" \
-           -e "s|__PREFSDIR__|%{_localstatedir}/lib/squirrelmail/prefs/|g;" $f
+        -e "s|__PREFSDIR__|%{_localstatedir}/lib/squirrelmail/prefs/|g;" $f
 done
 
 # Fix the version
@@ -118,7 +118,7 @@ done
 # install the config file
 %{__mkdir_p} %{buildroot}%{_sysconfdir}/httpd/conf.d
 %{__install} -m 644 contrib/RPM/squirrelmail.conf \
-       %{buildroot}%{_sysconfdir}/httpd/conf.d/
+    %{buildroot}%{_sysconfdir}/httpd/conf.d/
 %endif
 
 %clean