fsf changes, meant to be rebased on upstream
[squirrelmail.git] / plugins / change_password / config_default.php
... / ...
CommitLineData
1<?php
2
3/**
4 * Change Password plugin configuration vars
5 *
6 * NOTE: probably you need to configure your specific backend too!
7 *
8 * @copyright 2005-2021 The SquirrelMail Project Team
9 * @license http://opensource.org/licenses/gpl-license.php GNU Public License
10 * @version $Id$
11 * @package plugins
12 * @subpackage change_password
13 */
14
15/** the password changing mechanism you're using */
16$cpw_backend = 'template';
17
18/** the minimum and maximum length that the plugin will enforce on new passwords */
19$cpw_pass_min_length = 4;
20$cpw_pass_max_length = 25;
21
22/** whether we require the use of SSL/https to change a password */
23$cpw_require_ssl = FALSE;
24