Update README.rst
authorOrakaro <DTVD@users.noreply.github.com>
Fri, 22 Aug 2014 01:11:45 +0000 (10:11 +0900)
committerOrakaro <DTVD@users.noreply.github.com>
Fri, 22 Aug 2014 01:11:45 +0000 (10:11 +0900)
README.rst

index 718ac20..38523ba 100644 (file)
@@ -50,16 +50,28 @@ Use `virtualenv`_
 Troubleshooting\r
 ^^^^^^^^^^^^^^^\r
 \r
-If you use Linux, you might need to install the some packages if you haven't already. \r
+If you use Linux, you might need to install some packages if you haven't already. \r
 For debian-based distros, these can be installed with\r
 \r
 .. code:: bash\r
 \r
     sudo apt-get install python-dev libjpeg libjpeg-dev libfreetype6 libfreetype6-dev zlib1g-dev\r
+    sudo pip install rainbowstream\r
 \r
 Besides, Mac OSX Maverick with Xcode 5.1 has a well-known `clang unknown argument`_ problem with\r
 the ``Pillow`` package installation - a dependency of this app.\r
-If you are in this case, I recommend take a look at `Issue #10`_ and let me know if the workaround doesn't work for you.\r
+If you are in this case, I recommend take a look at `Issue #10`_ and let me know if this workaround doesn't work for you.\r
+\r
+.. code:: bash\r
+\r
+    export ARCHFLAGS=-Wno-error=unused-command-line-argument-hard-error-in-future\r
+    sudo pip install rainbowstream\r
+\r
+If installation in *the quick way* doesn't work, first try to use the *virtualenv way* before creating an issue.\r
+In the issue, please provide following information:\r
+\r
+-  Your OS\r
+-  Your Python version\r
 \r
 Usage\r
 -----\r