Add required packages to README
authorThameera Senanayaka <thameera123@gmail.com>
Sun, 27 Jul 2014 13:57:06 +0000 (19:27 +0530)
committerThameera Senanayaka <thameera123@gmail.com>
Sun, 27 Jul 2014 13:57:06 +0000 (19:27 +0530)
Linux distributions need the `python-dev` and `libsqlite3-dev` packages to have been installed for rainbowstream to install.

README.rst

index 976461f..461a2e1 100644 (file)
@@ -23,6 +23,14 @@ Showcase
 Install\r
 -------\r
 \r
+Requirements\r
+^^^^^^^^^^^^\r
+\r
+If you use Linux, you might need to install the ``python-dev`` and \r
+``libsqlite3-dev`` packages if you haven't already. For debian-based distros, \r
+these can be installed with ``sudo apt-get install python-dev libsqlite3-dev``.\r
+\r
+\r
 The quick way\r
 ^^^^^^^^^^^^^\r
 \r