Fixed problem
[rainbowstream.git] / setup.py
index 9e5b65e..b04ce8e 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -1,24 +1,21 @@
 from setuptools import setup, find_packages
 import os
 import os.path
-import sys
 
 # Bumped version
-version = '0.6.0'
+version = '1.3.1'
 
 # Require
 install_requires = [
     "python-dateutil",
-    "requests",
+    "arrow",
+    "requests==2.5.3",
     "pyfiglet",
     "twitter",
     "Pillow",
+    "PySocks"
 ]
 
-# Python 3 doesn't have pysqlite
-if sys.version[0] == "2":
-    install_requires += ["pysqlite"]
-
 # Copy default config if not exists
 default = os.path.expanduser("~") + os.sep + '.rainbow_config.json'
 if not os.path.isfile(default):