Update README.md
[rainbowstream.git] / setup.py
index 2ebe87b..4048d75 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
 from setuptools import setup, find_packages
 
-version = '0.0.6'
+version = '0.2.5'
 
 install_requires = [
     "SQLAlchemy",
@@ -8,7 +8,6 @@ install_requires = [
     "colorama",
     "pyfiglet",
     "python-dateutil",
-    "termcolor",
     "twitter",
     "Pillow",
     "requests",
@@ -16,7 +15,7 @@ install_requires = [
 
 setup(name='rainbowstream',
       version=version,
-      description="A colorful terminal-based Twitter client. Streaming API supportd.",
+      description="A smart and nice Twitter client on terminal.",
       long_description=open("./README.rst", "r").read(),
       classifiers=[
           "Development Status :: 5 - Production/Stable",
@@ -42,6 +41,6 @@ setup(name='rainbowstream',
       entry_points="""
       # -*- Entry points: -*-
       [console_scripts]
-      rainbow=rainbowstream.rainbow:fly
+      rainbowstream=rainbowstream.rainbow:fly
       """,
       )