Build: libtasn1 and libgcrypt no longer needed for gnutls
authorJeremy Harris <jgh146exb@wizmail.org>
Sat, 25 May 2019 13:19:46 +0000 (14:19 +0100)
committerJeremy Harris <jgh146exb@wizmail.org>
Sat, 25 May 2019 13:19:46 +0000 (14:19 +0100)
src/src/EDITME

index e1bf812..fe945c3 100644 (file)
@@ -222,9 +222,10 @@ SPOOL_DIRECTORY=/var/spool/exim
 # USE_GNUTLS=yes
 # Uncomment one of these settings if you are using GnuTLS; pkg-config vs not
 # and an optional location. If you disable SUPPORT_DANE below, you
-# can remove the gnutls-dane references here.
+# can remove the gnutls-dane references here.  Earlier versions of GnuTLS
+# required libtasn1 and libgrypt also; add if needed.
 # USE_GNUTLS_PC=gnutls gnutls-dane
-# TLS_LIBS=-lgnutls -ltasn1 -lgcrypt -lgnutls-dane
+# TLS_LIBS=-lgnutls -lgnutls-dane
 # TLS_LIBS=-L/usr/local/gnu/lib -lgnutls -ltasn1 -lgcrypt -lgnutls-dane
 
 # If using GnuTLS older than 2.10 and using pkg-config then note that Exim's