Pass $(MAKE) to the scripts/Configure-config.h script so that it uses
[exim.git] / src / README.UPDATING
index c91c576..efc123c 100644 (file)
@@ -1,4 +1,4 @@
-$Cambridge: exim/src/README.UPDATING,v 1.6 2005/04/06 16:26:42 ph10 Exp $
+$Cambridge: exim/src/README.UPDATING,v 1.7 2005/04/28 13:06:32 ph10 Exp $
 
 This document contains detailed information about incompatibilities that might
 be encountered when upgrading from one release of Exim to another. The
@@ -50,6 +50,10 @@ uses prefixes or suffixes on addresses that could be used for callouts, and you
 want the affixes to be retained, you must make sure that rcpt_include_affixes
 is set on the transport.
 
+3. Bounce and delay warning messages no longer contain details of delivery
+errors, except for explicit messages (e.g. generated by :fail:) and SMTP
+responses from remote hosts.
+
 
 Version 4.50
 ------------