Add comment about libdomainkeys 0.67 to README.UPDATING for 4.53.
[exim.git] / src / README.UPDATING
index c91c576..b5630d3 100644 (file)
@@ -1,4 +1,4 @@
-$Cambridge: exim/src/README.UPDATING,v 1.6 2005/04/06 16:26:42 ph10 Exp $
+$Cambridge: exim/src/README.UPDATING,v 1.8 2005/09/14 13:20:12 ph10 Exp $
 
 This document contains detailed information about incompatibilities that might
 be encountered when upgrading from one release of Exim to another. The
@@ -28,6 +28,13 @@ The rest of this document contains information about changes in 4.xx releases
 that might affect a running system.
 
 
+Version 4.53
+------------
+
+If you are using the experimental Domain Keys support, you must upgrade to
+at least libdomainkeys 0.67 in order to run this release of Exim.
+
+
 Version 4.51
 ------------
 
@@ -50,6 +57,10 @@ uses prefixes or suffixes on addresses that could be used for callouts, and you
 want the affixes to be retained, you must make sure that rcpt_include_affixes
 is set on the transport.
 
+3. Bounce and delay warning messages no longer contain details of delivery
+errors, except for explicit messages (e.g. generated by :fail:) and SMTP
+responses from remote hosts.
+
 
 Version 4.50
 ------------