Add gnutls_enable_pkcs11 option.
[exim.git] / src / OS / Makefile-Linux
... / ...
CommitLineData
1# Exim: OS-specific make file for Linux. This is for modern Linuxes,
2# which use libc6.
3
4HAVE_ICONV=yes
5
6BASENAME_COMMAND=look_for_it
7CHOWN_COMMAND=look_for_it
8CHGRP_COMMAND=look_for_it
9CHMOD_COMMAND=look_for_it
10
11CFLAGS=-O -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE
12CFLAGS_DYNAMIC=-shared -rdynamic
13
14DBMLIB = -ldb
15USE_DB = yes
16
17LIBS = -lnsl -lcrypt -lm
18LIBRESOLV = -lresolv
19
20X11=/usr/X11R6
21XINCLUDE=-I$(X11)/include
22XLFLAGS=-L$(X11)/lib
23X11_LD_LIB=$(X11)/lib
24
25EXIWHAT_PS_ARG=ax
26EXIWHAT_EGREP_ARG='/exim( |$$)'
27EXIWHAT_MULTIKILL_CMD=killall
28EXIWHAT_MULTIKILL_ARG=exim
29EXIWHAT_KILL_SIGNAL=-USR1
30
31# End