remove legacy code and add a general config file
[eostre.git] / drupal-automake-generic / files / install-drupal-toolchain.sh
index 0aa585a..6029239 100644 (file)
@@ -1,4 +1,5 @@
 #!/bin/bash -xe
+. conf/conf
 
 # install composer if it's not already installed
 which composer || (\
@@ -12,6 +13,7 @@ which composer || (\
 cd /var/www
 composer require drush/drush:8.*
 # ^^ PLEASE note that we're installing DRUSH 8, not Drupal 8. drush8 works fine with drupal7
+
 ## actually don't install the drush launcher because it doesn't work with the latest release of drupal7
 #wget -O drush.phar https://github.com/drush-ops/drush-launcher/releases/latest/download/drush.phar
 #chmod +x drush.phar