remove legacy code and add a general config file
[eostre.git] / drupal-automake-generic / files / install-packages.sh
1 #!/bin/bash -xe
2
3 apt update -y && apt upgrade -y
4
5 for PKG in $(cat /pkgs); do
6 apt install -y $PKG ||: # never fail to install a package, because some packages' postinstall hooks fail when /dev /proc /run etc aren't mounted
7 done